読者です 読者をやめる 読者になる 読者になる

operationservicebuの日記

日々の日記、Webサービスや書籍などのレビュー、スマホやパソコンで困ったことの操作方法など自由に書いているブログです。

[アラート]WordPressのプラグイン脆弱性情報(2014-6-5)

この記事は、とある記事から思ったことを書いています。

 

現在、このブログの裏でWordPressサイトを作成しています。

今日、プラグインを調べていたら、以下のニュースがありました。

WordPressのSEO対策プラグインに脆弱性 - ITmedia エンタープライズ

 

内容は、

  • WordPressのSEO対策プラグインである「All in One SEO Pack」で脆弱性が発見された。
  • 対策済みのバージョンが公開された。

とのことです。

 

「All in One SEO Pack」は、さまざまなWordPressサイトのSEO対策が出来る便利なプラグインで、このプラグインを導入しているWordPressサイトも多いはずです。

 

WordPressは、最近本体のバージョンアップは一部自動化され始めましたが、プラグインに関しては、基本手動でのバージョンアップになります。

 

悪用される前にバージョンアップを強くオススメします。

 

以上、ありがとうございました。